Thursday, 23 October 2014

Test Your Browser For The POODLE Vulnerability

Quickly test the SSL/TLS capabilities of your browser and whether you are vulnerable to the
POODLE vulnerability.
https://www.ssllabs.com/ssltest/viewMyClient.html
For information on how to protect your browser see:
https://scotthelme.co.uk/sslv3-goes-to-the-dogs-poodle-kills-off-protocol/

No comments:

Post a comment